WordPress.org

Support

Support » Reviews » Runs perfectly with WP 3.5.2

Runs perfectly with WP 3.5.2

  • Great plugin! Works perfectly with WP 3.5.2 and has many options for an easy customization. Keep up the good work. 🙂

  • The topic ‘Runs perfectly with WP 3.5.2’ is closed to new replies.