Support » Theme: Runo Lite » Runo Premium v1.3.4 won't install on 3.5.1

  • Hi!

    Just ordered Runo Premium and tried to install on WP3.5.1 and got the following error:

    Unpacking the package…
    
    Installing the theme…
    
    The package could not be installed. The theme is missing the style.css stylesheet.
    
    Theme install failed.

    Is there anybody who has experienced the same and/or has a remedy???

    Cheers

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator t-p

    (@t-p)

    You may want to contact the vendor of the Runo Premium Theme.

    Hi t-p!

    I’ve done that but I thought I’d try to post here as well if somebody else has experienced the same problem…

    Cheers

    Theme Author la_ri_za

    (@la_ri_za)

    Hi,

    sorry for your troubles and my slow response! I’ve been traveling for two weeks.

    I cannot reproduce the problem. You could try to upload the zip package using some FTP program, for example Filezilla of Cyberduck.

    I also sent you the zip file again by email, just in case the zip package you got is somehow broken.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Runo Premium v1.3.4 won't install on 3.5.1’ is closed to new replies.