WordPress.org

Support

Support » Plugins and Hacks » Run Woocommerce updater?

Run Woocommerce updater?

  • I have just updated to the latest woocommerce but I got a message that says “WooCommerce Data Update Required – We just need to update your install to the latest version”
    I have just backed up my database trough my hosting… Am I safe to update? Its always scared to do big updates.

    https://wordpress.org/plugins/woocommerce/

  • The topic ‘Run Woocommerce updater?’ is closed to new replies.