Support » Plugins and Hacks » Wp Favs - Bulk plugin installation » [Resolved] 'Run this list' not working from the wordpress.org favourites list

[Resolved] 'Run this list' not working from the wordpress.org favourites list

  • Great idea for a plugin. I was looking for something that would install all my wordpress.org favourites at once. Previously I have just been using the favourites link on the WP ‘Add new plugin’ screen, but the downfall with that is you have to then click install, 1 by 1 on each of your favourites.

    I thought your plugin was the answer but I’m getting a problem. I load my list of favourites from my wp.org username. Then when the list appears I click the ‘Run this list’ link. It then goes to the next page but displays ‘No items found’.


Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author Damian


    Ther is a bug. I will release a fix this week. Just came back from holidays

    Plugin Author Damian


    I just released an update. Let me know if it works

    Hi Damian,

    Thanks for the quick response.

    OK, after the update I am now able to click ‘Run the list’ and my wordpress.org favourites list then shows up in the next screen, where I can then bulk install, activate etc.

    However, there is still a problem. Firstly, if I already have any of the plugins installed, the Status column still lists them as ‘Not Installed’. The ‘Last Updated’ column displays ‘Unknown’ for all plugins, regardless if they are installed or not.

    Secondly, the bulk install option isn’t working. I tick the required plugins and then choose ‘Install’ and then ‘Apply’. This refreshes the screen but no changes have been made and no plugins have been installed.

    Plugin Author Damian


    That only happens to you with WordPress favorites? Or it also happens with quick key and api key?

    The last updated column will show unknown when using wp favorites because they don’t store that info. Doing a call for every plugin seems very recurse intensive

    I will review favorites in details. Thanks for the feedback!

    API Key works as it should. Really nice – I’m impressed!

    Quick Key – loads the initial list but clicking ‘Run this list’ results in ‘No items found’.

    WordPress.org favorites – loads list into the ‘Bulk actions’ page but no actions work.

    Hope this helps you debug – let me know if you need anymore info. It’s a really great plugin!

    Plugin Author Damian


    Thanks! very usufeul, im working on the issue right now.
    The quick key you are using, can you share it please?

    I tried a couple of quick keys from the WP-favs.com browse page:



    Both same result

    Plugin Author Damian


    I released another update.

    Great work Damian. All methods are working nicely now!

    Sorry, but I have the same problem with API KEY and:

    • Wp Favs v1.0.4 + WordPress 3.9.2
    • Wp Favs v1.0.4 + WordPress 4.0

    Run this list does not work, it no show anything.

    If I use the Quick Key from cokeyblokey, the “Run this list” works OK.

    Plugin Author Damian


    Hi , please send me your api key so I can do some tests ( just use the contact form in http://wpfavs.com/contact-us/

    I’ve already sent the key via the contact form.

    The problem is solve now. Thanks you very much Damian 🙂

    Hi there I copied and pasted the keys, But I keep getting “no files found”

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[Resolved] 'Run this list' not working from the wordpress.org favourites list’ is closed to new replies.