Support » Plugin: BackWPup - WordPress Backup Plugin » "Run Now" no longer works – scheduling on GMT?

  • I have version 3.0.5 installed.
    After clicking on “Run Now” a message appears on the top on the screen indicating that the job has started but no backup file or log record ever appears.

    The scheduling page seems to be running on GMT. I’m on US mountain time (MST) and I can’t schedule a job to run in the next 5 minutes. The closet time I can schedule a job to run is 7 hours in the future, which happens to be the time difference between GMT and MST. This problem didn’t seem to happen in 3.0.4. I have the blog timezone set to MST.

    The last backup I was able to run was on version 3.0.4. The wp_includes folder wasn’t included in the backup file. I noticed 3.0.5 was available so upgraded wondering if it was a bug in 3.0.4. I haven’t been able to run a test backup since because of the apparent timezone issue.

Viewing 5 replies - 1 through 5 (of 5 total)
  • I just upgraded to version 3.0.6. Scheduled jobs work but nothing seems to happen when you click “Run Now.” Still the same behaviour as described above.

    The problem with GMT and scheduling appears to be gone though.



    Hi ZeroGravity,

    glad it works for you with 3.0.6.

    Scheduled jobs work but nothing seems to happen when you click “Run Now.”

    Yes, it does. Go to “Logs” in the BackWPup admin menu and you’ll have proof. 😉

    Hi Casper. Sorry for not getting back you before now.

    The “Run Now” button is working on another site I manage but not the one I am talking about. I looked at the “Logs” and “Backups” pages under the BackWPup menu ever time I ran a test. I can post some screenshots for proof if you like. 😉

    There must be a conflict with another plugin. I haven’t tested deactivating them all as the site is about to go live and I am nervous about losing settings. I will look at taking a backup via phpmyadmin then test deactivating them shortly. Below is a list of the active plugins in case anyone else who is having the same problem sees a common thread.

    Black Studio TinyMCE Widget, Genesis Featured Widget Amplified, Genesis Simple Sidebars, Gravity Forms, Image Widget, ShareThis, SlideDeck 2 Lite, Spam Free WordPress, WP Remote.

    Hi Caspar,

    I too am having the same issue as zerogravity, the “Run Now” button doesn’t appear to be working. I get no logs and have no backups to show for it. The only other plugins I have are Akismet and WooDojo.

    I disabled all the plugins except BackWPup and the “Run Now” button didn’t work. Casper, can you give me some ideas of other tests I can run to see if we can nail down where the problem may be.


Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘"Run Now" no longer works – scheduling on GMT?’ is closed to new replies.