Support » Plugin: Jcarousel Post Slider » Run good in wp 3.5

  • Plugin Author saokim

    (@saokim)


    This plugin running good in wordpress version 3.5, please give comment at the bottom of demo page.

    Thank you!

  • The topic ‘Run good in wp 3.5’ is closed to new replies.