Support » Fixing WordPress » RTL plugin referencing by WP

  • Hi,

    At the Right to Left support article by WP, at https://codex.wordpress.org/Right_to_Left_Language_Support, you refer to a RTL plugin:

    Writing a Post in RTL Language
    WordPress default visual text editor doesn’t support writing in RTL languages like Hebrew, Persian and Arabic. Therefore, if you’re willing to write a post in one of those languages, you should either :

    Reinstall / Change your WordPress version to be in that language, which fixes this issue with allowing you as a default to write in RTL.
    Use this plugin: http://wordpress.org/plugins/wp-rtl/ which adds two buttons to the TinyMCE editor (if you have it) to enable changing text direction from Left to Right (LTR) and Right to Left (RTL).

    But, at this plugin page you warn “This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.”

    So, this info you publish looks not updated – so, should we use it? or not? any other solution?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator t-p

    (@t-p)

    So, this info you publish looks not updated

    You are correct.

    so, should we use it?

    I would avoid it using.

    any other solution?

    Find another plugin that’s up to date.

    Thread Starter eitanc

    (@eitanc)

    But I wish that Automattic:
    1. will fix the relevant page
    2. Will direct us to a tested and current solution and not send us to find solution ourselves and possible rely on some 3rd party plugins

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘RTL plugin referencing by WP’ is closed to new replies.