Support » Plugin: Send Images to RSS » *|RSSITEM:IMAGE|* Not Working?

  • Resolved lsaewitz

    (@lsaewitz)


    Hi Robin!
    I assume I’m doing something wrong here but I don’t know. I did also read that the plugin can take up to an hour to pull the image, so maybe that’s the issue?

    In any case, just installed the plugin and am building my Mailchimp template. My desired outcome is the featured image with the except below, then the read more link.

    I’m using *|RSSITEM:IMAGE|* however it’s not pulling anything in. I don’t want to use the Full Content tag because I only want the excerpt in the email.

    Please advise, thank you!
    Lindsay

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Robin Cornett

    (@littlerchicken)

    This plugin doesn’t use the *|RSSITEM:IMAGE|* merge tag. I looked at your feed and it’s set up to send the excerpts only, and your images are in the description content. Because it’s set for excerpts only, it doesn’t matter which Mailchimp content merge tag you use (it can only work with what’s in your feed), as long as it’s not one which says it displays the text in “plain-text format”. Using *|RSSITEM:CONTENT|* should be all you need to pull the feed content (excerpts) with formatting, which will include the images.

    Thread Starter lsaewitz

    (@lsaewitz)

    Hi Robin!

    It does seem to be working now. I think there’s a delay for some reason (someone else mentioned this in a blog post I read). All good, thank you!

    Thread Starter lsaewitz

    (@lsaewitz)

    Hi Robin!

    Got another question for ya. I’m using Mailchimp to send the feed and I wanted to “Read More Content” CTA to be a nice button.

    In the settings for the Plugin, I tried deleting the Read More Text but it looks like it’s still showing in there by default. Is there a way I can remove the read more text so that I can use a button instead?

    Thank you!

    Plugin Author Robin Cornett

    (@littlerchicken)

    With the approach you are taking, you will need to add a filter to your site to disable the plugin’s read more text. Sample code is in this blog post, at the end of the Option One section.

    Thread Starter lsaewitz

    (@lsaewitz)

    Thank you! Really appreciate your responsiveness.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘*|RSSITEM:IMAGE|* Not Working?’ is closed to new replies.