WordPress.org

Forums

rss wp generating tabs = it doesn't work (5 posts)

  1. dm87
    Member
    Posted 10 years ago #

    I have been reading various threads about rss, and although I have been playing around with many of the ideas discussed, none seem to apply to my problem.

    When I load http://www.mydomain.com/wordpress/wp-rss2.php into a browser, view the source and save to a text editor, I find tabs formatting the whole thing.

    I compared this to the html source code from a forum thread here, and to a hand coded rss feed I had done for another site. Both of these feeds work. Neither had tabs.

    Why is WordPress generating these tabs?

    I have been editing css with Dreamweaver MX and TextWrangler on a Macintosh OSX 10.3.8then9.

    The php files that I have edited have been edited using TextWrangler.

    TextWrangler was set to use UNIX line breaks by default and Text Ecoding Western (Mac OS Roman). Then I switched to Western ISO (Latin 1), and enabled "Use unicode line breaks". Files saved under these two settings have resulted in the same rss tabs. So, maybe the TextWrangler settings have nothing to do with the tab problem. Or maybe I have it set up incorrectly. Or maybe there is a file somewhere I had edited and not re-edited, although I re-edited everything I could find that was dated after the initial install.

    Can someone with more experience coding for UNIX on the Mac comment on the settings I should be using when editing files destined for a UNIX server, and for WordPress.

  2. Real URL please...

  3. dm87
    Member
    Posted 10 years ago #

  4. You're suffering from bug #903.

    Details and patch: http://mosquito.wordpress.org/view.php?id=903

  5. dm87
    Member
    Posted 10 years ago #

    Yes, that did it. Thanks for your help, it is appreciated.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.