WordPress.org

Forums

RSS Summary not working, only showing full feed (8 posts)

  1. heatherlikesfood
    Member
    Posted 1 year ago #

    I went in to change my RSS feed from full to summary and it's not working. I've cleared my cache and cookies, gone back and forth from full to summary and it won't change. Any thoughts?

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Unless you provide a link to a page demonstrating the problem, no one will be able to offer much in the way of assistance.

  3. heatherlikesfood
    Member
    Posted 1 year ago #

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Your feed is showing full posts - not summaries.

  5. heatherlikesfood
    Member
    Posted 1 year ago #

    Right. I want it to show summaries. No matter how many times I click on the show summaries box under reading settings it won't change.

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    Can you replicate the problem using the default Twenty Fourteen theme with all plugins deactivated?

  7. heatherlikesfood
    Member
    Posted 1 year ago #

    I'm not sure how to do that without messing up my site.

  8. esmi
    Forum Moderator
    Posted 1 year ago #

    There is no magic bullet in these situations. This is just basic troubleshooting - a process of elimination deliberately designed to locate the root cause as quickly as possible by first removing the most obvious and common culprits via a series of (often) temporary steps.

    Your theme & plugin settings are saved in your database and should be retained for future use.

Topic Closed

This topic has been closed to new replies.

About this Topic