rss stopped working after upgrade to 1.5.1 (3 posts)

  1. autumnqiu
    Posted 10 years ago #

    Hey all,

    It's been a long time since I last posted, but anyway; :P

    My wp-rss.php and wp-rss2.php stopped working after I upgraded to WP 1.5.1. It intially showed a blank page, but after I reinstalled the wp-rss and wp-rss2 from a fresh download, it now shows the following error:

    Warning: Cannot modify header information - headers already sent by (output started at /home/little/public_html/wp-rss2.php:1) in /home/little/public_html/wp-blog-header.php on line 145

    So I grabbed the wp-blog-header.php from a fresh install and re-uploaded. But I still get the same problems.

    I checked the files line by line and deleted any empty lines, but the error STILL shows up.

    It used to work when I was using WordPress 1.5.

    Anyone please help. Thanks. :)

    EDITED: It works now! Thanks to IanD.

  2. iand
    Posted 10 years ago #

    I can't see the error messages, but dss's fix for the feeds works for me:

  3. autumnqiu
    Posted 10 years ago #

    It works now, thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic