Support » Installation » RSS Problem with Firefox

RSS Problem with Firefox

Viewing 5 replies - 1 through 5 (of 5 total)
  • Something is printing an extra blank line at the beginning of your RSS feed. This problem is usually caused by an errant plugin (or sometimes a theme file), so try deactivating your plugins one-by-one until the problem goes away. (And while you’re doing that, keep in mind that Firefox caches the feeds with an iron grip, so you’ll probably need to clear the cache to see any changes.)

    Thank, it was one of my older plugins was causing this.

    Do I have the same problem. I can’t get my RSS to work either. Could you please help me to see what might be the problem. I will go thru all my plugins to and deactivate them one by one and see which one is not compatible.

    http://vardagspoesi.se En WordPressblogg till Sun, 20 Apr 2008 21:27:12 +0000 http://wordpress.org/?v=2.5 en http://vardagspoesi.se/2008/04/20/inget_konstigt/ http://vardagspoesi.se/2008/04/20/inget_konstigt/#comments Sun, 20 Apr 2008 20:58:49 +0000 admin http://vardagspoesi.se/?p=1 http://vardagspoesi.se/2008/04/20/inget_konstigt/feed/



    i’m having the same problem across the board. plugins won’t deactivate, so the problem won’t go away.

    any ideas?

    Using Inove

    My rss links work fine in Safari but acts strangely in Firefox.
    When clicked in firefox OSX, the result keeps opening tabs until I stop it.

    Ftp to your site and delete or rename the plugin. make a backup by downloading them first.


Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘RSS Problem with Firefox’ is closed to new replies.