Support » Plugin: Auto Affiliate Links » RSS Performance Issue

  • When running this plugin, my RSS feed times out (10 posts). When I disable it, the feed loads right away.

    Can there be an option to disable it for RSS or is there any hints at how to make it faster?

    I have 688 links and I’m running on a DigitalOcean that is running between 10-20% CPU overall. The only option I can see is to decrease the RSS post count.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Lucian Apostol

    (@thedark)

    Hello. Do you notice a big decrease in time when your homepage or individual posts are displayed, or only on RSS feed ?

    Plugin Author Lucian Apostol

    (@thedark)

    Hello. I have excluded RSS from displaying affiliate links. Soon I will add option to select if the user want to display it or not.

    I think that the high load was because the rss feed display both the excerpt and full content ( if selected ). In that case the plugin ran twice on the same page.

    Thread Starter Jeff Rose

    (@talus)

    Thanks Lucian. Not sure why I didn’t get notification of your comments. I’ll re-enable the plugin and see how it goes.

    Thank you for looking into it.

    Plugin Author Lucian Apostol

    (@thedark)

    Hello. Do you still have problems with the plugin performance or it was fixed ?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘RSS Performance Issue’ is closed to new replies.