WordPress.org

Support

Support » How-To and Troubleshooting » RSS not showing up everywhere

RSS not showing up everywhere

  • Rss comes through in MyMSN and MyYahoo and Pluck. Firefox says “This XML file does not appear to have any style information associated with it. The document tree is shown below.” Technorati can’t seem to find it either, since I switched from Blogger last month.

    I’ve checked that there are no spaces in wp files in root directory and the plugins directory, and even downloaded and replaced one with this:
    http://trac.wordpress.org/file/trunk/wp-blog-header.php?rev=2478&format=raw as was suggested in one support post.

    Still can’t get it to work at:
    http://eyesapart.com

    Thanks for any help.
    Lois

Viewing 8 replies - 1 through 8 (of 8 total)
  • Your feed is working fine – FeedDemon just autodiscovered it and added it with no problems.

    Firefox will do that – it’s not (yet) a feedreader. You could look for the Sage extension.

    Yep, works with the Feedview extension also.

    Hey thanks everyone! Makes me feel better 🙂

    Any idea why Technorati is not finding it? I’ve pinged them and have wordpress set for the defalut ping also.

    Also…what is sage, where do I find it

    Thanks again!
    Lois

    It is a firefox extension, go to the extensions page. Should be front and center as it is one of the more popular ones.

    Ok, I’ll check it out. I mostly use IE (I know, I know…) so am not as familiar with FireFox.

    Maybe Technorati will discover that I’ve moved from Blogger to WordPress eventually, tho I’ve made a lot of posts since the move.

    I responded with (I know, I know) for quite awhile until biting the buller. Can’t believe I didn’t do it sooner. New tricks come hard to some old dogs. Even my dad has switched, though, 😉

    Me an “old dog”? Surely not! Just kidding! Actually I did use FireFox for awhile, but of course Outlook didn’t like it and I like Outlook. Outlook would work but I think there were problems, can’t remember just what. Maybe I’ll try it again eventually.

    I found Sage and got it working. Added it to my new ‘How to Subscribe’ page, and discovered a way my having both Atom and RSS will help subscribers (see ‘How to Subscribe’ page and look for ‘Sage’ for details).

    Sage definitely validates that Atom (and RSS) is working. Like others who’ve posted in support archives, I worried because Atom tried to download a file when clicked, but trusted support archives that said this is normal. Sage scanned all the feed readers on my site, showed me which was Atom, and which was RSS (plus version), and all were readable in Firefox. You may want to recommend Sage for those looking for validation for their readers.

    (Sage is great, but I’m still using IE as my main doghouse for now, Beel. If ever I have time to fiddle with a new browser, this old dog may try some new tricks with Firefox again, though!)

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘RSS not showing up everywhere’ is closed to new replies.
Skip to toolbar