WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] RSS not recognized

[Resolved] RSS not recognized

Viewing 6 replies - 1 through 6 (of 6 total)
  • I’m not sure what’s going on with your RSS, but when I clicked your link my antivirus lit up saying that your site has a trojan horse. No more troubleshooting your problem until that is resolved.

    nationpains
    Member

    @nationpains

    Holy crap. I had no idea.

    1. How could I have gotten a trojan on my site?
    2. What do I do about it?

    nationpains
    Member

    @nationpains

    Seriously. When you went were alerted of the Trojan, were you at the RSS or the actual site? Can you point me to a thread on how to fix it?

    nationpains
    Member

    @nationpains

    I scanned the webpages with AVG and nothing has come up. What antivirus were you using?

    nationpains
    Member

    @nationpains

    Everything has been fixed. I would have hoped for more help here.

    I’ve tried accessing your site from three different computers and each of them is reporting that your site is infected with iframe-ee. Here’s a screenshot.

    I’ve done a bit of searching and it looks to me like iframe-ee is a real threat. I’m not exactly sure how to fix this. If it were my site, I’d make sure that my anti-virus was up to date, download all of the files on the site via SFTP, inspect them for a virus and then replace the files as necessary with clean code.

    You aren’t the only one affected. I’m seen 3 or 4 other sites with this same problem within the past couple of days.

    Hope that helps,
    Chris

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] RSS not recognized’ is closed to new replies.