Support » Fixing WordPress » RSS issues

Viewing 1 replies (of 1 total)
  • looks like you have a URI value with a typo at Options -> General.

    Make sure it is http://. Right now, one of ’em is http/ (no colon).

Viewing 1 replies (of 1 total)
  • The topic ‘RSS issues’ is closed to new replies.