Qtranslate Slug
RSS issue when activing qTranslate Slug. Help! (2 posts)

  1. iLucato
    Posted 2 years ago #

    Hi folks,
    If I active qTranslate Slug (QS), my RSS... /feed/?post_type=image, shows posts instead. Even if I go to back-end and in the QS options "image" post type I leave it empty or fill it with "image".

    If I turn off the plug-in, my RSS... /feed/?post_type=image works ok.

    Any idea what can be wrong. Using WP 3.8.1.



  2. Carlos
    Plugin Author

    Posted 2 years ago #

    Try to change the permalinks: go to the admin / settings / Permalinks and set it up to 'Post Name'.

    It should work with something like: domain.com/image/feed/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Qtranslate Slug
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic