Support » Fixing WordPress » RSS Import Not Working

  • I’ve got an existing website at http://www.atgeist.com that I’m trying to import the RSS from into my new wordpress blog at http://www.geiststar.com. When I go through the import RSS tool, it acts like it is importing and gives me an “All done! Have fun” message, but nothing is imported? I’ve tried every rss format I can think of from my old site, nothing works. Any suggestions on how to import this content into my new geiststar.com site?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Same problem here. Any solution?

    Thanks to Michael Pollock, my problem is solved. Here’s the workaround:

    step 1: export the text file from quickblog.

    step 2: open the text file in a text editor and do a find and replace. you want to find the word “Published” and replace it with just “Publish”. save the file.

    step 3: import the file as a Moveable Type/Typepad file.

    if you don’t change Published to Publish, the posts will be imported into the database, but they won’t show up anywhere in your WordPress control panel. then you’ll have to go into the database and dump all the posts you just imported.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘RSS Import Not Working’ is closed to new replies.