WordPress.org

Support

Support » Installation » RSS icon

RSS icon

  • I don’t see the RSS icon. I activated it, but no RSS icon appears. Is there something on my server that needs to be configured?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Um, a link to your blog and an explaintion of what exactly you activated would be helpful. The blog in your profile only has the standard RSS link in your footer and I’m not aware of an RSS ico activation method on the wordpress platform.

    I too, am having this issue just after installing; I am using WP 2.3 – the plugin appears to generate the magic number, etc. I ahve activated the plugin from the plugin’s page. the Quickstats page then becomes configurable via the ‘wp-admin/options-general.php?page=quickstats.php” url.

    I am just not seeing the rss icon on the page akin to your screenshot of the plugin, nor seeing it in the page’s url/address bar area where I am accustomed to seeing a feed indicator. Also, where do the stats generated/viewed from?

    Thanks — corq

    Hi,

    Here are some minor adjustments which will fix the bug:

    1. move the rss.php and rss.png file to same folder where quickstats.php exist. The directory structure should look like this:

    /wp-content/plugins/quickstats/quickstats.php
    /wp-content/plugins/quickstats/rss.php
    /wp-content/plugins/quickstats/rss.png

    THAT’S ALL…no other file is required.

    Now you will see the RSS icon here:
    wp-admin/options-general.php?page=quickstats.php

    Hope this will help!

    Merry X-Mas!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘RSS icon’ is closed to new replies.
Skip to toolbar