Support » Fixing WordPress » RSS Feeds won’t validate WP 1.5

  • Error reading URL: The underlying connection was closed: The server committed an HTTP protocol violation.

    That is the error that continues to get thrown out. I can’t figure out what’s wong. Thanks for any help!

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘RSS Feeds won’t validate WP 1.5’ is closed to new replies.