WordPress.org

Support

Support » How-To and Troubleshooting » RSS Feeds stopped working with 3.5

RSS Feeds stopped working with 3.5

  • George Moureau

    @georgepiccexcellencecom

    After installing 3.5 my rss feeds have stopped working. This has been working fine up until now….

    <?php if (function_exists("fetch_feed"))
          {
    	 include_once (ABSPATH . WPINC . '/feed.php');
    
    			///* FIRST FEED  *///
      $feed = fetch_feed('http://www.cookmedical.com/newsrss.xml');
      $limit = $feed->get_item_quantity(1);
      $items = $feed->get_items(0,$limit);
      if(!$items)
    	{
    	  echo "problem";
    	}
    	else
    	{
    	  foreach ($items as $item)
    	{
    ?>
    	  <div class="sidebar-post">
    	  <div class="date"><?php echo $item->get_date('F j, Y');?>  </div>
    	<h5> <a>get_permalink(); ?>" target="_blank"> <?php echo $item->get_title();?></a></h5>
    	<p><?php echo $item->get_content(); ?></p>
    
    	</div> <!-- end sidebar post  -->

    Any help would be appreciated.

    [Moderator Note: Please post code or markup snippets between backticks or use the code button. As it stands, your posted code may now have been permanently damaged/corrupted by the forum’s parser.]

Viewing 1 replies (of 1 total)
  • George Moureau

    @georgepiccexcellencecom

    Ok, upon futher investigation is seems the news feeds I was linking to are down. Don’t know why this crashes the sidebar though… also crashed my footer (which makes sense since the footer follows the sidebar)…

Viewing 1 replies (of 1 total)
  • The topic ‘RSS Feeds stopped working with 3.5’ is closed to new replies.
Skip to toolbar