Support » Installing WordPress » RSS Feeds NOT working in new blogs

  • The rss fees are not validating, or being recognized by any reader, even feedburner, from any new blog I create, hosted on my own server.

    The old blog’s rss feeds work fine.

    Any clue?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Thread Starter Sonja

    (@sonja)

    I can’t even get the feed for this topic to work :)…

    Help

    Thread Starter Sonja

    (@sonja)

    ok,if I take the “feed” out of the address, it works, but it still does not solve my problem of my new blog’s feeds NOT working,

    Moderator Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    Do they have “feed:” in the address as well?

    It’s hard to say what’s wrong without actually having any information at all.

    Thread Starter Sonja

    (@sonja)

    What information would you need?

    The funny thing is, I am setting up my new blogs the same as the old blogs.

    Just simple wordpress blogs installed into my current server.

    I even tried to install one in my friends server, and same issue.

    I tried installing a second blog, with a totally different domain name, and same thing.

    http://www.ruthbird.com
    I am using this domain as a test blog.

    I cannot get this blog validated by any rss feed program, including feedburner,

    I keep getting the same error messages:

    “Identify Feed Source
    Back to My Feeds
    The feed URL you entered is:

    http://ruthbird.com/?feed=rss2

    We could not find a valid feed at that address”

    Moderator Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    Well, that’s because it doesn’t return anything.

    Go to Options->General and double check that you have the WordPress Address and Blog Address set correctly.

    Also, make a real post instead of just having the default fake one in the blog. The default fake one is sorta half incomplete and can cause issues with new blogs.

    Also, check that the wp-config.php has all the correct settings.

    Also, try setting up your permalinks. See if that helps.

    Thread Starter Sonja

    (@sonja)

    http://www.ruthsinformationabout.com/feed/

    Thanks, I did the first 3, and the config file is said to be configured by fantastico, so I imagine that is correct.

    And, I am still not working. This is so weird. I have installed easily 10 other blogs, but this has never happened before.

    Ruth,
    Thanks for your help,

    Switch back to default Permalinks. What you have right now is broken (try clicking the title of your post). That’ll have to be sorted out with your host (mod_rewrite, AllowOverride, etc), but probably isn’t the reason behind the initial issue.

    Thread Starter Sonja

    (@sonja)

    OK, here is what happened. I uninstalled my http://www.ruthbird.com and re-installed with a manual wordpress download instead of fantastico…

    AND IT WORKS!!!!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘RSS Feeds NOT working in new blogs’ is closed to new replies.