RSS feeds issue : <?xml version="1.0" encoding="UTF-8"?> (5 posts)

  1. Harsh Agrawal
    Posted 6 years ago #

    Hi Issue is very serious for me as my feeds are giving the following error

    Feed address :http://feedproxy.google.com/Shoutmeloud


    XML Parsing Error: XML or text declaration not at start of entity
    Location: http://feedproxy.google.com/Shoutmeloud
    Line Number 2, Column 1:<?xml version="1.0" encoding="UTF-8"?>

    Website: http://www.shoutmeloud.com

    If anyone can help me resolve this issue asap that will be great.

  2. Harsh Agrawal
    Posted 6 years ago #

    Sorry if I posted in the wrong section but I resolved it using some plugin :)

  3. amilleiro
    Posted 6 years ago #

    I'm having the same error, please!

  4. Sulcalibur
    Posted 6 years ago #

    What was the plugin to sort out the problem?

  5. klmklm
    Posted 5 years ago #

    To fix the issue

    1. Install and activate the fix-rss-feed plug-in
    2. Go to Admin –> Setting -> Fix RSS Feed
    3. Click on the "Fix WordPress RSS Feed" button
    4. After the fix is completed, your WordPress feed should be up and running

    the main reason for this is you probably tried to change your WP template and left a white space in the code

    Hope this fixes your probblem


Topic Closed

This topic has been closed to new replies.

About this Topic