Support » Fixing WordPress » RSS Feeds don’t work!

  • I tried to set up feeds using the rss widget on a number of servers and with a number of themes and nothing! All I get is a long delay as it saves then the error – Error: could not find an RSS or ATOM feed at that URL.
    Tried it with loads fo different feeds and like I say on different websites with different host and with various themes – nothing!

    Does anyone know how to fix this or is the an alternative plugin?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi, I’m having the same problem, and I host at aplus.net. If you find any answers to your question, I would appreciate knowing. I have three wordpress.com accounts and many of the feeds I use there do not work on the code installed on my site hosted at aplus.net.

    I really don’t think we’ll get an answer to this – everyone’s gone to sleep on this problem

    any news on this?

    Not sure if my problem is the same as yours or not.

    All the feeds on all my widgets are saying “An error has occurred; the feed is probably down. Try again later.”

    I posted several hours ago and no response.

    My WordPress ecommerce for my store products is not working, the Atom, RSS2.0, and RSS1.92 are all not working.

    Anyone up yet?

    I was hoping the 2.5 update will fix this but still not working.

    dont think its something firewall related, i tried to grab a feed from a forum i have in the same domain and didnt work also.

    is this just my problem? i have another similar aplications (rss sidebars in joomla and they are working)

    thanks

    My RSS feed doesn’t work in 2.5. It reads a Parse Error, Is this a bug?
    It also claims that the URL is invalid. This is the default rss plugin when I upgraded to 2.5

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘RSS Feeds don’t work!’ is closed to new replies.