RSS Feeds are causing a 403 (3 posts)

  1. DudeMifty
    Posted 7 years ago #

    I tried looking for a solution on the forums but was unbale to find it, so I am hoping that somebody could help me with my problem. The problem is that the rss feeds cause a 403 on my site. The site is http://www.thepoddepot.com. When I try to access the http://www.thepoddepot.com/feed/ page, I get the following message: "Forbidden

    You don't have permission to access /feed/ on this server."

    However, I have no problem accessing feeds of individual posts. Has anybody seen this error? And more importantly, how can I fix it?


  2. DudeMifty
    Posted 7 years ago #

    OK. I found out the issue. I had created an initial folder called /feed before installing wordpress. There was a conflict with this folder. Removing this folder fixed the problem.

  3. eibhlin
    Posted 7 years ago #

    Thank you, thank you for posting this!

    I spent two hours trying to figure why my browser RSS button was returning the same 403 that you mentioned.

    I wanted to alter the code to refer to Feedburner (using instructions at http://haris.tv/2007/05/10/setup-your-wordpress-blog-with-feedburner/ ) but I kept seeing that pesky 403 when I clicked on the RSS button.

    Finally, I found this post... and I'd done the same thing as you. I had a Magpie /feed folder in my root directory. I deleted it and -- bingo -- the problem's solved.

    If you hadn't posted this, I might still be wrestling with the RSS feed link.

    Whew! Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic