WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] RSS Feed – XML Parsing Error: XML or text declaration not at start of entity

[Resolved] RSS Feed – XML Parsing Error: XML or text declaration not at start of entity

  • When someone tries to subscribe to my RSS feed on my site (), they get this error

    XML Parsing Error: XML or text declaration not at start of entity
    Location: http://feeds.feedburner.com/AudreyDao
    Line Number 2, Column 1:<?xml version=”1.0″ encoding=”UTF-8″?>
    ^

    I know I have a blank space/white line in the first line, because I viewed the page source I did see that the first line is a blank space. I don’t know how to get rid of it. I checked all the php files and there are no spaces so I don’t understand why the blank space in the first line keeps showing up.

    I know this problem has been posted quite a number of times, but I still haven’t been able to solve my problem even with the numerous solutions posted.
    I did the uninstall and install plugin one-by-one test. That failed.

    I reuploaded my theme. That failed.

    I went to this site and did what it told me to do and that failed.

    I even tried this site and that failed.

    Can anybody help me? Maybe I’m doing something wrong? It’s annoying me so much and for so long. I just want this problem to be solved. Any help would be grateful. Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] RSS Feed – XML Parsing Error: XML or text declaration not at start of entity’ is closed to new replies.
Skip to toolbar