WordPress.org

Forums

RSS Feed wont work after relocation (3 posts)

  1. Fightingcat
    Member
    Posted 9 years ago #

    I have search in this forum for a answer, but i dont find the right one...

    I use the wp 1.5.1.3 (Theme: random image) and have this little problem...

    I testing the wp on a website who i dont use in this time for official relases. All MySQL datas are managed by my master domain (com-2-mac.de). On the last day i moved my finished and working project from ipod2go.info to com-2-mac.de. The most works great, but today i test the RSS feed, and the wont work. Bevor i moving the pages, the RSS feed working perfect with Safari, Thunderbird, Firefox...

    I don't have any idea, what i can check. I'm not to be very well versed in PHP and MySQL.

    Can anybody help me?

  2. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Do you have a link to the site ?
    Did you update the .htaccess permalinks after the move ?

  3. Podz, this is the blog in question: http://com-2-mac.de/

    Fightingcat, it looks like your permalinks were set incorrectly, or the .htaccess file was mistakenly brought over from the other blog. You have a good structure there, but it seems that you either don't have a .htaccess file, or it wasn't updated with your new permalink structure. Please go to Options/Permalinks and set them again. If that doesn't work, please make sure that your .htaccess file is CHMOD 666 and try again.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags