WordPress.org

Support

Support » How-To and Troubleshooting » Rss feed will only display excerpts – all settings are correct

Rss feed will only display excerpts – all settings are correct

  • Cathy Tibbles

    @multitalentedmommy

    Hello,
    My feed at http://www.savinginakron.com/feed will only display excerpts. I’ve cleared the rss cache in the database. The reading settings are set to full posts. With all plugins de-activated, it still reads as excerpts. The front page is set to full posts (not sure that matters). The feed is EXCERPTS. It’s driving me crazy.

    At this point, I’m even looking for a workaround – do I write a custom feed template? not sure it would make a difference, as the feed – look at source – is displaying all tags correctly. Just not using the full content in the <content: encoded> tags.

    HELP!!
    PS – I’m also using Genesis theme framework, and we’ve run out of ideas over there on the forums. It seems to be a WP issue as others not using the framework have come upon the same issues.
    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems?

    Cathy Tibbles

    @multitalentedmommy

    Yes, deactivated all plugins,

    – then switched to default theme.

    Every time it shows a truncated version of the content. HOwever, the content tags contain less content than the automated description tags. Does that help?

    Also, I deactivated the plugins, then immediately flushed the cache on my browser, viewed the site feed url and then view-source. That is what I’m going on. Is that correct? is there a feed cache that would need to be flushed too to see the real-time version of the feed?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Rss feed will only display excerpts – all settings are correct’ is closed to new replies.
Skip to toolbar