WordPress.org

Support

Support » Plugins and Hacks » RSS Feed will not validate

RSS Feed will not validate

  • I was testing my RSS feed and realized that with NextGen activated, the feed will not validate. I have deactivated the plugin and it will validate. I am using version 2.0.59. The link to the feed is http://campusrec.uncg.edu/feed.

    The error I receive is

    line 2, column 0: Undefined root element: script [help]

    <script type=”text/javascript”><!–
    line 6, column 0: XML parsing error: <unknown>:6:0: junk after document element [help]

    <?xml version=”1.0″ encoding=”UTF-8″?>
    Source: http://campusrec.uncg.edu/feed

    <!– ngg_resource_manager_marker –>
    <script type=”text/javascript”><!–
    wpa2a.targets=[];
    wpa2a.html_done=true;if(wpa2a.script_ready&&!wpa2a.done)wpa2a.init();wpa2a.script_load();
    //–></script>
    <?xml version=”1.0″ encoding=”UTF-8″?>
    <rss version=”2.0″
    xmlns:content=”http://purl.org/rss/1.0/modules/content/”

    https://wordpress.org/plugins/nextgen-gallery/

  • The topic ‘RSS Feed will not validate’ is closed to new replies.