Support » How-To and Troubleshooting » [Resolved] RSS Feed stripping HTML

[Resolved] RSS Feed stripping HTML

  • So here is the feed I’m talking about…


    As you’ll see, it is stripping all the HTML out of the content.

    Here is what I’ve tried doing…

    Changed the author to a person, and not the Admin…

    Upgraded to 2.1.3…

    Checked the wp-rss2.php file…

    I’m showing “Full Text” in Options > Reading….

    …and I’m still not showing anything.

    If I change it to “Summary”, it shows the Images that I have in the Excerpt…but I want the whole article shown.

    Here is an example of one of the reviews that I want the pictures shown from.


    but on the RSS2 feed, it just shows a big-ole block of text.


Viewing 5 replies - 1 through 5 (of 5 total)
  • Ok, so riddle me this…

    I re-installed everything, and it works fine, until I add almost ANY plug-in.

    I’ve done this 2-3 times and it always works fine…but I need a few of these plug-ins.

    Can someone tell me WHAT is modified when I add a plug-in? When I de-activate them, it doesn’t fix it…so I have to start all over re-installing again.


    As you might guess, what changes is highly related to the plugin.

    So… what plugins are you using? Are they known to work with 2.1.x?

    PodPress is the only one I NEED, and I just updated it to the newest version.

    I did a fresh install again, and it seems that ANY plug-in that I add gives the same result.

    Is there anything in my theme that could be doing this?

    I’m supposed to be pushing content to another site starting this week, and not having the pictures, or any formatting is making it a ROYAL PITA.

    Yeah, I found that one after I posted it. There are a few threads like that on the PodPress site.

    I’ve got another issue with enclosures that I’m hunting down now. I can live without PodPress for a while!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] RSS Feed stripping HTML’ is closed to new replies.