WordPress.org

Forums

Catch Box
RSS feed redirects and will not resolve (11 posts)

  1. lesschmidt
    Member
    Posted 2 years ago #

    I just switched my theme to CatchBox. The RSS was working fine on the old theme, but no is redirecting to itself and cannot be resolved. I've validated the feed URL and it validates OK and I've entered on the Social Links page.

    Suggestions?

  2. Marius84
    Member
    Posted 2 years ago #

    link of our page?

  3. lesschmidt
    Member
    Posted 2 years ago #

    Sorry about that. The link to the site is: http://navigatehighed.com. RSS links are located in the right nav (toward the bottom) and in the footer.

  4. Marius84
    Member
    Posted 2 years ago #

    Are you sure you have correctly validate with: http://feedburner.google.com/
    ?

  5. lesschmidt
    Member
    Posted 2 years ago #

    yes. as well as with feedvalidator.org

  6. Marius84
    Member
    Posted 2 years ago #

    you have to use just one feedvalidator,
    why at the http://feedburner.google.com/navigatehighed
    i no see nothing? its look like u have not validate.
    you have register with other name?
    please give us the feedburner link to our website
    thanx

  7. lesschmidt
    Member
    Posted 2 years ago #

    Are you from Catch Box? I'm looking for a Catch Box specific answer here.

    I have an existing site at lesschmidt.net that uses a different theme, but the feeds work just fine (http://lesschmidt.net/feed/) without having to register them with feedburner or do anything. It just worked straight out of the box.

    So my original post was about the CatchBox theme and how it handles feeds.
    I am trying to launch this new site (http://navigatehighed.com) using the Catch Box theme and expected the feeds to work when I activated the widget.

    I "validated" the feed at feedburner (went through the first two steps), but did not "register" the feed at feedburner.. I am not interested in signing up for a service that Google seems intent on deprecating.

  8. Marius84
    Member
    Posted 2 years ago #

    i no work with catchbox.
    It's not a catchbox problem listen me.
    its look like you are Newbie and don't want listen me.
    register at feedburner the service is active and not deprecated.
    if you dont want listen the advice you will stay with problem.

  9. lesschmidt
    Member
    Posted 2 years ago #

    navigatehighed is now a validated feed at feedburner. The sample feed looks perfect. But the RSS subscription button still results in an unresolvable redirect.

    P.S. there is no need to be rude.

  10. Marius84
    Member
    Posted 2 years ago #

    i think you have some cache problem,
    for sure you have installed a plugin name jetpack and yoast
    try to deactivated it.
    second try step by step to deactivated all plugin and try if feed
    work again.

  11. lesschmidt
    Member
    Posted 2 years ago #

    Thanks. I've deactivated all the plugins (other than the Feedburner Email Subscription widget I'm now using) and tried it. I've closed the browser and tried it. None of this has changed the result.

    Do you get a different result when you click on the RSS subscription widget in the last pod on the right hand menu? (If you do, then clearly it's my "system" or browser that's the problem. If you get the "redirect...and will never resolve" message, then its a setup problem.)

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags