WordPress.org

Support

Support » How-To and Troubleshooting » RSS feed not working after upgrade to 2.8.4

RSS feed not working after upgrade to 2.8.4

  • phasperhoven

    @phasperhoven

    Well, subject about says it.

    http://www.hasperhoven.net/feed/ gives a 404 message.

    Other info that might be useful (or not:-)
    Wordpress is runing in a subdirectory of the root. Root index.php contains the standard:
    <?php
    /* Short and sweet */
    define(‘WP_USE_THEMES’, true);
    require(‘./wordpress/wp-blog-header.php’);
    ?>

    I’m running with a Dutch language file (which BTW is from 2.7 I think and makes for some funny mixed up stuff in the Admin-interface).

    Rest I would say is pretty standard.

    Anyone? TIA,
    Peter

Viewing 5 replies - 1 through 5 (of 5 total)
  • I’m having the same problem. After upgrading to 2.8.4, my RSS2 feed has disappeared.

    It seems my RSS and Atom feeds continue to work, but feedburner, bloglines, and other aggregators are now having trouble finding my feed.

    http://thechicaneblog.com/feed/

    phasperhoven

    @phasperhoven

    Hmmm, don’t ask me how I did it, but it works now. That is, only when I use http://www.hasperhoven.net/index.php/feed/ but that is what the Firefox RSS-button (and Safari too) gives me, so that’s OK.

    I was trying the /feed/-URL because the one with the index.php redirected me there before and neither worked.

    I’ve been messing around with a few other plugin’s that didn’t seem to work (a tag cloud, snap.com), but I don’t exactly see how that can influence things.

    Anyway, problem gone away for now, but I wouldnt’ exactly call it ‘resolved’:-)

    indimag

    @indimag

    I had the same pronlem and the /index.php/feeds did the trick. But I however see an issue on CommentLuv. My commentluv complains that the XML has an error. I checked my feed — http://feeds.feedburner.com/indimag via http://beta.feedvalidator.org/ and http://validator.w3.org/feed/. It is valid per both. The error message in CommemntLuv is as below :

    undefinedcURL said – XML error: > required at line 14, column 26

    Apart from CommentLuv a few friends had issues with using the feed. A blogger site pulled up an article from a year ago as the latest…

    Can someone please help !!

    Thanks
    Madhu

    I’m getting a 404. It’s a new WP 2.8.4 install. Anyone?

    Hi all, I’m having a very similar problem where category feeds result in a 404 when using %category/%postname permalinks – any ideas?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘RSS feed not working after upgrade to 2.8.4’ is closed to new replies.