Support » Fixing WordPress » RSS Feed not working

  • Resolved William Bowles

    (@creative-i)


    Hi,
    Not sure what the problem is but on 3 April the RSS feed just from my site to me, stopped working. All my other feeds come through just fine. I’ve tried it to Vienna, Netnewswire and to Firefox and no go.

    [http://williambowles.info/feed/]

    Anyv ideas?

    B

Viewing 8 replies - 1 through 8 (of 8 total)
  • Seems to be working for me.

    I also ran the feed link you provided Here.
    It all seems to check out.

    Yeah, it’s weird, I also ran the validator and it worked. It’s only to me that it’s not working. I’m running OSX 10.8.3 (Mountain Lion) but when it stopped I was on 10.7.5 (Lion) so it’s not an OSX thing. I’m not sure how to check this out…

    Bill

    I am running MT 10.8.3 as well. Just tried it in Firefox and every RSS reader I have and I am not seeing anything wrong. If it is only you and not everyone else, I would not worry to much about it, it ay be a personal setting of yours. I can verify it is working a crossed the board

    Hmmm… yes, it’s not a big problem but does indicate that there’s something not working correctly somewhere and I like to get the feed as it let’s me know that everything is ok. I have my hosting co looking at the problem as well.

    Bill

    If it is happening to just you then, it is just you. It does not necessary indicate any issue. I would start looking locally for the issue first.

    Agreed, but what is causing it? I’ve checked everything on my system and can’t find anything that would cause it.

    Ok, fixed it. Something was really messed up in the RSS app (Vienna). I just deleted everything to do with Vienna and started again. The problem is, that when interacting with the site, you just never know…

    Bill

    PS: Apparently, not so. Something in the host server’s configuration put a block on my ip. Pure coincidence.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘RSS Feed not working’ is closed to new replies.