[resolved] RSS Feed Links Not Working, But Feed Exists (4 posts)

  1. mrsmecomber
    Posted 8 years ago #

    Hi. I posted this is another person's topic, as my problem is similar to his and I hoped I could get it resolved there. It looks like no one is even finding my questions, so I'm posting a new topic here.

    I am having the same problem with RSS Feed as patricer who had said months ago:

    I'm trying to create a feed with FeedBurner (using the FeedBurner Feed Replacement plug-in) and it doesn't seem to recognize the feed I enter (http://MYDOMAIN.com/blog/?feed=rss2). I checked to see if another feed reader would recognize it and it doesn't.

    Now for me, when I go to my blog's sidebar Meta widget and click on "Comments RSS" it works fine. When I try "Entries RSS" or when I click on the RSS icon in the browser address bar, I get this page that says:

    HTTP Status 400-You must provide a feed uri
    type Status report message You must provide a feed uri description The request sent by the client was syntactically incorrect (You must provide a feed uri).

    I have the FeedSmith plugin, I have the proper FeedBurner url (it works with other things). But those two links (the "Entries RSS" and the RSS icon in the browser address bar) do not work.

    I recently changed my own .htaccess file so I could have my post-name in my permalinks. I do not know if this is related.

    I am using the recent WP version. My blog is http://www.newyorktraveler.net

    Things I have tried so far and haven't worked:
    # deactivating FeedSmith
    # entering in a different feed url ( http://newyorktraveler.net/?feed=rss2 and http://feeds.feedburner.com/NewYorkTravelernet?format=xml)
    # deactivating my Slashdiggalicious plugin
    # changing permalinks to show category/postname instead of just postname

    Nothing has worked yet. I'd sure like help with this. Thanks!

  2. BPartch
    Posted 8 years ago #


    Not sure where the space is but the issue seems to be that there is a blank space in the URL:


    Is invalid but if you remove the %20 and click it: http://feeds.feedburner.com/NewYorkTravelernet it works!

    Check your feedburner account or other places where you have entered the feed address and remove the space.

    Hope it helps. :)

  3. mrsmecomber
    Posted 8 years ago #


    You know, I did notice that space when I first started working with this issue... I had removed it but *dumb me* maybe I never "saved" the page to activate it.

    You are tops! Thanks for your help.

  4. BPartch
    Posted 8 years ago #

    Glad you got it sorted. :)

Topic Closed

This topic has been closed to new replies.

About this Topic