Support » Fixing WordPress » RSS feed Issue

  • There’s a problem with the RSS feed on my sire that I just noticed. (The wordpress blog is , and thus the feed is at )

    There *is* an RSS feed there, but there’s just one entry. I’ve had a bunch of posts on my blog, but only one shows up. The RSS has worked fine for me before. But now, something has changed.

    Any idea what might be going wrong?

    A few weeks ago I made some minor changes to the custom template I’m using, though it was all pretty superficial stuff (resizing a box here, moving a paragraph there). Is there something I could have done to cause this issue?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thanks, WPyogi, that fixed it.

    The site you pointed me to found an error in a very specific location in some post. I went to that post, and everything looked fine, but at that very spot in the text, something was odd. I had to click an arrow key twice to pass a seemingly empty spot in the text. There must have been some strange invisible object or something hiding out there. That was the only hint of a problem I got in either the visual or text mode. Well, I deleted the mystery ‘nonexistent’ object with backspace, and it all works now.

    Strange, I wonder what exactly the issue was. Thanks again for your help!

    I deleted the mystery ‘nonexistent’ object with backspace

    LOL – don’t you love those?! Whatever, glad it was easily fixed.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘RSS feed Issue’ is closed to new replies.