WordPress.org

Forums

RSS feed is broken - 404 error from feedburner (3 posts)

  1. justinblayney
    Member
    Posted 4 years ago #

    Hello,

    I cannot burn my wordpress feed with feedburner or view it in safari's rss reader, I get a 404 error

    Received HTTP error: "Not Found" while fetching source feed. is the error i get from feedburner

    http://www.justinblayney.com is my wordpress site

    the wierd thing, it first says it finds 2 feeds and asks me to pick 1, both then give the 404 error.. when i validate it with feed vaidator it shows the XML source AND gives the 404 error, what is going on .... please help!

    http://feedvalidator.org/check.cgi?url=http%3A%2F%2Fwww.justinblayney.com%2Ffeed%2F

    i recently moved my blog from blogger to wordpress and then built it in a sub folder - which got moved to the root, but that all seems to be working perfect, except this

  2. TheVirtualPreacher
    Member
    Posted 4 years ago #

    Why does the feed content still has references to Blogspot... Are you sure importing from Blogger to WordPress worked well...

    May be you should try importing the content again...

  3. justinblayney
    Member
    Posted 4 years ago #

    Hello,

    thanks for responding

    i noticed that too and saw it is only the images which are referenced. So the blogspot blog is still live and the images are their (i just made it private), so this should not make any difference.

    the copy and posts all imported fine

Topic Closed

This topic has been closed to new replies.

About this Topic