Support » Plugin: AMP » RSS Feed invalid with AMP

  • Resolved Soulfly999

    (@soulfly999)


    So everytime i activate the AMP plugin my rss-feed is not valid.

    Please fix it.

    line 1, column 38: Undefined root element: head [help]
    <?xml version="1.0" encoding="UTF-8"?><head><script type='text/javascript'>w ...
                                          ^
    line 1, column 139: XML parsing error: <unknown>:1:139: junk after document element [help]
    ... rt = Number(new Date());</script></head><rss version="2.0" xmlns:content ...

    <?xml version="1.0" encoding="UTF-8"?><head><script type='text/javascript'>window.mod_pagespeed_start = Number(new Date());</script></head><rss version="2.0" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:wfw="http://wellformedweb.org/CommentAPI/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:atom="http://www.w3.org/2005/Atom" xmlns:sy="http://purl.org/rss/1.0/modules/syndication/" xmlns:slash="http://purl.org/rss/1.0/modules/slash/">

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘RSS Feed invalid with AMP’ is closed to new replies.