Support » Plugin: Geo Mashup » RSS Feed invalid

  • Resolved claudi.fa

    (@claudifa)


    Hello everybody,

    I’ve been using Geo Mashup for years and I just love the Plugin. Thanx for the great work.
    When I installed Jetpack a few weeks ago I had the well-known issue with the duplicate georss. This issue has been resolved though with the latest Update.

    Now it says …
    This feed does not validate.
    line 1, column 38: XML parsing error: <unknown>:1:38: unclosed token

    However I cannot find any unclosed token.
    It’s definitely caused by Geo Mashup as it works when I deactivate the Plugin.
    Wordpress Core, all Plugins and the theme are the latest versions.
    Any suggestions?

    Thanx,
    Claudia

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Dylan Kuhn

    (@cyberhobo)

    Does the feed validate if you deactivate WP Geo?

    Hey Dylan,
    I don’t use WP Geo. Only Geo Mashup and Jetpack.
    The feed validates as soon as I deactivate Geo Mashup.
    Thanx for your help,
    Claudia

    Plugin Author Dylan Kuhn

    (@cyberhobo)

    I do see an issue with the fix for that old duplicate namespace problem. If you’re able to replace the main geo-mashup.php plugin file with this one we can test that theory.

    Hey Dylan,

    I’ve replaced the file.
    Unfortunately there’s no changes. It still doesn’t work.

    Hey Dylan,
    it seems like that did the trick :)))
    Guess it was a caching thing after I replaced geo-mashup.php
    It validates now!
    Thank you so much!
    Claudia

    Plugin Author Dylan Kuhn

    (@cyberhobo)

    Ah, great! I’ll include that fix in the next release.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘RSS Feed invalid’ is closed to new replies.