Support » Fixing WordPress » RSS feed gone again

Viewing 8 replies - 1 through 8 (of 8 total)
  • esmi

    (@esmi)

    Forum Moderator

    http://wordpress.org/support/topic/287500?replies=2

    Please stick to one topic at a time.

    whooami

    (@whooami)

    Member

    it is the title, and if you look at the line # in the error it tells you that.

    <title>Ruans Federer BlogPicture 195645 &laquo; </title>

    XML Parsing Error: undefined entity
    Location: http://ruansfedererblog.com/?feed=rss2
    Line Number 12, Column 42:	<title>Ruans Federer BlogPicture 195645 &laquo; </title>
    ------------------------------------------------^
    ruanz3

    (@ruanz3)

    i was talking about the blog title. i dont know why a post is called <title>Ruans Federer BlogPicture 195645 « </title> , i never named it that. how do i change it?

    ruanz3

    (@ruanz3)

    oh yeah and esmi i didnt made those other posts, i continually got an error when posting so its not my fault.

    ruanz3

    (@ruanz3)

    ‘XML Parsing Error: undefined entity
    Location: http://ruansfedererblog.com/?feed=rss2
    Line Number 12, Column 42: <title>Ruans Federer BlogPicture 195645 « </title>
    ————————————————^’

    i have no idea what this means btw, and even less of an idea how to fix it. i guess you people just assume that i have all this knowledge.

    iridiax

    (@iridiax)

    Troubleshooting 101: Disable all plugins and see if the problem goes away. If it doesn’t, try switching to the default theme.

    whooami

    (@whooami)

    Member

    its not my fault.

    you people …

    yeah. moving on.

    ruanz3

    (@ruanz3)

    Thanks iridiax, it seems it has worked 😀

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘RSS feed gone again’ is closed to new replies.