RSS Feed giving a XML Parsing Error (6 posts)

  1. knownasthemark
    Posted 5 years ago #

    I've checked for whitespace, and run the fix-rss-feed pluging. It cleaned all the code, and it still says there is an error.

    The site is http://www.knownasthemark.com and the feed is http://feeds.feedburner.com/knownasthemark

    Any ideas? It seems to have been happening after the upgrade to 2.9.1!



  2. esmi
    Forum Moderator
    Posted 5 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-related problems?

    There's definitely a single blank line at the top of your RSS feed.

  3. knownasthemark
    Posted 5 years ago #

    Thanks esmi:

    I deactivated, then activated one by one, and now its working?

    Who knows.

    Thanks so much!


  4. antonioskara
    Posted 5 years ago #

    I'v had same error with my feed, so I deactivated plugins, one by one, and realized that problem was in 'Custom Field Images' plugin. Bug is now fixed in 2.2.3 relese, so all you have to do is upgrade that plugin to latest version, if your error is related to this plugin.

  5. cipals15
    Posted 5 years ago #

    Oh.. i'll try but may i ask first..

    about the redirection page.. Will this affect my SEO campaign?

  6. atilavelo
    Posted 5 years ago #

    my problem was in the customized theme, but the wonderful fix rss feed plugin helped me: http://wordpress.org/extend/plugins/fix-rss-feed/

    I have tried a lot of things, including restoring wp-include folder and the http://www.w3it.org/blog/wordpress-feed-error-output-solution-how-to/ instructions. I was almost giving up on fixing it...

    anyway, thanks for the fix rss feed plugin!! :D

Topic Closed

This topic has been closed to new replies.

About this Topic