WordPress.org

Support

Support » How-To and Troubleshooting » RSS Feed Errors

RSS Feed Errors

Viewing 8 replies - 1 through 8 (of 8 total)
  • Moderator James Huff

    @macmanx

    I’m getting a 404 error for your entire blog.

    It’s there, I’m begining to think that bc the folder that the files are in (Edwin_Reyes) may be different then the folder that was initially entered for the php files (wordpress) is the cause of the problem. I am not able to do a few things aside from this RSS problem I have posted…

    Moderator James Huff

    @macmanx

    Well, feed: is still part of your feed URLs, but that’s not your problem. For removal instructions, see this: http://wordpress.org/support/topic.php?id=31112#post-175737

    You might as well check to make sure that the two URLs are correct in Options/General, but your problem is probably related to this bug: http://mosquito.wordpress.org/view.php?id=903

    Everything looks legit… but i continue to have the same problem… I am going to read a few of the mosquito.wordpress.org bugs and see what i find…

    Aside from the RSS problem… I’m getting these errors when I try to remove the “feed:” from the Footer File…

    Warning: fopen(C:\Sites\Single10\iiedwinii\webroot\Edwin_Reyes/wp-content/themes/default/footer.php): failed to open stream: Permission denied in C:\Sites\Single10\iiedwinii\webroot\Edwin_Reyes\wp-admin\templates.php on line 45

    Warning: fwrite(): supplied argument is not a valid stream resource in C:\Sites\Single10\iiedwinii\webroot\Edwin_Reyes\wp-admin\templates.php on line 46

    Warning: fclose(): supplied argument is not a valid stream resource in C:\Sites\Single10\iiedwinii\webroot\Edwin_Reyes\wp-admin\templates.php on line 47

    Warning: Cannot modify header information – headers already sent by (output started at C:\Sites\Single10\iiedwinii\webroot\Edwin_Reyes\wp-admin\templates.php:45) in C:\Sites\Single10\iiedwinii\webroot\Edwin_Reyes\wp-admin\templates.php on line 48

    Moderator James Huff

    @macmanx

    It looks like you don’t have permissions to edit the theme files. Make sure that all theme file permissions are set to 666 (CHMOD 666). More info: http://codex.wordpress.org/Changing_File_Permissions

    Ok, Permissions have been set, changes have been made, however i continue to generate the same errors linking from the index page.

    http://blogsdominicano.com/Edwin_Reyes/

    None of my feeds are working yet… I have looked into some of the solutions provided by wordpress.org… but still no luck…

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘RSS Feed Errors’ is closed to new replies.
Skip to toolbar