WordPress.org

Forums

rss feed errors (3 posts)

  1. mccolley
    Member
    Posted 10 years ago #

    I've been following a couple of posts here about RSS Feed errors and attempting to fix the issue, but I've gotten quite lost (newbie). I have removed the .htaccess file from the server, redropped the original wp-rss.php and wp-rss2.php files back onto my server and cleared the permalink fields. FeedValidator.org gives me a valid feed if I add /wp-rss.php to the end of my domain, but clicking the RSS links at the bottom of the page gives me a page not found error. Any ideas where to look for this?
    WP 1.2.2 with Kubrick
    http://www.sellingwithppt.mccolleymultimedia.com

  2. Kafkaesqui

    Posted 10 years ago #

    Something is very wrong. You don't actually get links to your rss/syndication files, but instead come up with the title of your site after your domain:

    http://www.sellingwithppt.mccolleymultimedia.com/Selling With Powerpoint

    This is occuring not only for the link at the bottom of your page, but in the 'alternate' link tags in the head of your page. Can you show us the template tags which are inserting your feed links?

  3. mccolley
    Member
    Posted 10 years ago #

    Thanks for the pointer Kafkaesqui. I've been comparing the original install files, the Kubrick install and my current install and there are some things that I'm finding...but this is my first expereince with css and rss so I'm not sure if the differences are alright or not. I've decided to step back to my original install and go back through the Kubrick template step by step along with the other plug ins. I was checking the site after each update, this time I'll check the feeds as well. It will probably be a good learning experience.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.