Support » Plugin: Ultimate Member - User Profile & Membership Plugin » RSS Feed Error With v2.0.36-2.0.38

  • bward

    (@bward)


    Our RSS feed stopped working. I went ahead and deactivated all plugins and this fixed the issue. I noticed each time I turn on just Ultimate Member it breaks our RSS feed.

    I tried to roll back to each of the previous versions of Ultimate Member with no luck until I installed version 2.0.35 which does not break our RSS feed. I believe we were running version 2.0.35 until a few days ago. Until we can resolve this issue, we can no longer update the plugin.

    Here is a summary of the issue I received from an RSS feed validator. I would love some assistance with this. Thank you!

    Sorry
    This feed does not validate.
    • line 42, column 18: slash:comments must be a non-negative integer: (17 occurrences) [help]
 <slash:comments></slash:comments>
             ^

    The ^ symbol was pointing at the “l” in “slash”.

    • This topic was modified 9 months ago by  bward.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi

    Exactly the same here, but i thing they don´t have a answer,

    Unfortunately

    🙁

    Hi, I have exactly the same problem. MailChimp campain does not send anymore.

    Problem still persists through the latest version of 2.0.39

    Plugin Support mansurahamed

    (@mansurahamed)

    We have found the bug that was causing this issue and this will be fixed at next update. If you want to use the latest version of UM right now, please go to plugin folder ultimate-member->includes->core->class-access.php , go to line 71 & change

    add_filter( ‘get_comments_number’, array( $this, ‘disable_comments_open_number’ ), 99, 2 );

    to

    //add_filter( ‘get_comments_number’, array( $this, ‘disable_comments_open_number’ ), 99, 2 );

    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘RSS Feed Error With v2.0.36-2.0.38’ is closed to new replies.