Support » Theme: Responsive » RSS / Feed Error

  • Resolved bhaga

    (@bhaga)



    Please help. There is an error in RSS widget when I upgrade Responsive theme from version 1.9.8.9 to version 1.9.9.0. It said:” WP HTTP Error: cURL error 7: couldn’t connect to host “. When I go back to use version 1.9.8.9, the error gone. So I think (sorry) maybe something wrong with version 1.9.9.0
    Note: I put URL RSS/feed subdomain in that RSS widget.
    Please help.

    Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Theme Author CyberChimps

    (@cyberchimps)

    Hi,

    Can you please disable the plugins on your site and check once again ?

    Thanks.

    bhaga

    (@bhaga)

    Hallo,

    Thank you for your reply.
    I think this issue was resolved.
    I disable the plugins on my site before I upgrading the new theme.
    Everything seem ok right now.

    Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘RSS / Feed Error’ is closed to new replies.