Support » Fixing WordPress » Rss feed error

  • Not showing new post in rss feed [ redundant link removed ]

    I check the feed validation feed is valid but showing this error

    This feed is valid, but interoperability with the widest range of feed readers could be improved by implementing the following recommendations.

    line 25, column 0: Use of unknown namespace: com-wordpress:feed-additions:

    • This topic was modified 7 months, 3 weeks ago by Jan Dembowski.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hey!

    Do you have a plugin that’s creating this RSS feed for you? Or are you manually creating it?

    There are a few options depending on the answers to the above questions. Let me know, and I’ll be happy to assist where I can.

    Cheers.

    Macario

    You forgot to mention what post is missing from your feed.

    It’s not uncommon to receive that validation error from those lint systems… the bottom line is, does it work or not.

    Sometimes you may need to run the feed through an online sanitizer due to odd character issues also but the new feed item should be there after a few moments.

    Thread Starter jilinjames7

    (@jilinjames7)

    macariojames iam not using any plugin

    Thread Starter jilinjames7

    (@jilinjames7)

    JNashHawkins bro not showing any post only show a page

    To piggyback off of JNashHawkins, what post are you expecting to show up on the /feed page? Currently, it looks like you only have one blog post published to the site under ‘Uncategorized’ — https://www.freewebcart.com/screaming-frog-seo-spider-free-licence-giveaway-2020-seo-tool-free/

    Even without any more info, you could try unpublishing your newest post (save it as a Draft) and then publish it again. Give it a few minutes to see if your feed is automatically updated.

    Hope that helps!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Rss feed error’ is closed to new replies.