Support » Fixing WordPress » RSS Feed Does Not Work (easy fix?)

Viewing 5 replies - 1 through 5 (of 5 total)
  • Uhmmm… I seem to be getting the feed just fine when I click the link?

    I think that this might be one of those temporary randomly occurring errors because a feed from one of my other sites that I feed into an RSS widget on my current personal site wasn’t showing up yesterday for half of the day and then auto-magically it seems, it fixed itself.

    Exactly why this happens, I really have no idea, but you aren’t alone. And the problem doesn’t seem to be permanent?

    At youthbusinessblog.com/feed I get something like:
    <rss version=”2.0″>

    <channel>
    <title>Youth Business Blog</title>
    <atom:link href=”http://youthbusinessblog.com/feed/” rel=”self” type=”application/rss+xml”/>
    <link>http://youthbusinessblog.com</link&gt;
    <description>Business for the young in age and mind!</description>
    <lastBuildDate>Fri, 26 Jun 2009 21:32:46 +0000</lastBuildDate>
    <generator>http://wordpress.org/?v=2.8</generator&gt;
    <language>en</language>
    <sy:updatePeriod>hourly</sy:updatePeriod>
    <sy:updateFrequency>1</sy:updateFrequency>

    <item>

    <title>
    Investments Part 1: Long-Term vs. Short-Term vs. Day Trading
    </title>

    <link>
    http://youthbusinessblog.com/2009/06/investments-part-1-long-term-vs-short-term-vs-day-trading/
    </link>

    <comments>
    and it goes on.

    Ever since I started my website, it hasn’t worked.

    I don’t see any problems with your feed.

    Hmmm… maybe it’s just me… I’m using the Camino browser; could that be a problem?

    Just Checked it out; Firefox works with the blog. it’s camino.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘RSS Feed Does Not Work (easy fix?)’ is closed to new replies.