Support » Plugin: Seriously Simple Podcasting » Episodes Dont Appear in Any Podcast Platform after RSS Feeds Updated

  • Hi Team,
    I find that my Podcast RSS is updated according to the requirements here : https://www.sagarmandal.com/feed/podcast/digital-success-daily

    But even after waiting for 3 hrs after time defined in the lastBuildDate tags of the XML, the episodes have still not appeared in any of the podcast platforms.

    Can you please advise on the issue here?

    Thanks,
    Sagar

    • This topic was modified 3 months, 1 week ago by sagarsea.
    • This topic was modified 3 months, 1 week ago by sagarsea.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Craig Hewitt

    (@podcastmotor)

    Hi @sagarsea in looking at your RSS feed and your show listing in Apple Podcasts (https://podcasts.apple.com/au/podcast/digital-success-daily/id1547147534) it seems that everything looks as it should there. There are 2 episodes on your site, in your feed, and on Apple Podcasts.

    Apple (and other directories) can take some time to update new feeds, they say up to 24 hours, although we almost always see it much quicker, within the hour.

    Last thing to check would be to log into your podcastsconnect.apple.com dashboard to see the status of your show there. If you’re getting the proverbial Green Light then everything should be good to go. If there are any error messages there please let us know.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.