Support » Plugins and Hacks » [Resolved] RSS feed does not show on page

[Resolved] RSS feed does not show on page

Viewing 7 replies - 1 through 7 (of 7 total)
  • Odd:

    I did some more trial and error and renamed the feed source to do some more troubleshooting.

    Suddenly it works!


    Plugin Author Jean Galea


    Glad it works now, do let me know if something goes awry again, and I’ll do my best to help you out.


    Well, here’s the same problem again, with another feed:

    Feed name: Lessrof

    Feed URL: http://lessrof.blogspot.com/feeds/posts/default

    On the Edit Feed Details page the five latest posts from that feed are shown in Feed Preview.

    However no post show up on the Imported Feed admin page, nor on the published page: http://www.bkwine.com/sv/reportage/mer/svenska-vinbloggars-senaste-inlagg/

    The latest post from the feed is from Nov 30 and should show in the list for another day or two.

    I will leave it as it is for a few days so that you can look at it if you want.

    Plugin Author Jean Galea


    Can you confirm that you are on WordPress 3.5 and all plugins are updated? Are you using a custom theme?

    As i mentioned in the other posts:

    Am on 3.4.2 but will soon upgrade to 3.5.

    The RSS plugin is Version 2.2.3. For other plugins: most of them are updated to the latest version, but not all.

    I have a staging site, where I can test with 3.5. I will do that and see how it goes.

    On 3.5:

    When I generate the staging area the duplicates are of course brought over, since the staging area is a direct copy of the main site, so I will have to wait a few days and see how it develops. (There’s no way to flush out old posts and regenerate the import, is there?)

    On the previous version of the staging area, which was also on WP 3.5 I noticed this:
    – there were no duplicates
    – there were still the issue of some rss feeds missing

    I will see how it develops over the next few days as new posts appear.

    Plugin Author Jean Galea


    To flush old posts, just trash all the imported feeds, and make sure you empty the trash.

    Then just modify the name of one of your feeds, or add a new one, this will trigger a feed import.

    Alternatively you can also use a plugin WP-Crontrol, and run the fetch feeds hook at will, again after going through the process of deleting the imported feeds.

    Try that on 3.5 and let me know how it goes.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] RSS feed does not show on page’ is closed to new replies.