WordPress.org

Support

Support » Alpha/Beta » [Resolved] RSS feed dashboard widgets don't load in clean install of 3.5

[Resolved] RSS feed dashboard widgets don't load in clean install of 3.5

  • spencerdahl

    @spencerdahl

    The RSS feed dashboard widgets (Plugins, Word Press Blog, Other Word Press News)don’t load in clean install of 3.5. They get stuck “Loading…”

    The RSS feed dashboard widgets work fine when I update 3.5 over 3.4.

    thanks,
    Spencer

Viewing 7 replies - 1 through 7 (of 7 total)
  • Dominik Schilling (ocean90)

    @ocean90

    WordPress Core Committer

    Any JavaScript errors on this page?

    spencerdahl

    @spencerdahl

    This is still a problem with WordPress 3.5-RC2-23007

    spencerdahl

    @spencerdahl

    Adding define('SCRIPT_DEBUG', true); to the wp-config file “fixed” this.

    spencerdahl

    @spencerdahl

    This is still a issue in 3.5-RC3.

    Adding…

    define('SCRIPT_DEBUG', true);

    or

    define('CONCATENATE_SCRIPTS', false);

    …”fixed” the problem.

    spencerdahl

    @spencerdahl

    Is this issue going to be resolved before 3.5 is released?

    spencerdahl

    @spencerdahl

    Chunk the script names as passed to load-scripts.php into 128-character pieces.

    The chunking resolved this issue.

    Thanks!

    Genius – adding define(‘CONCATENATE_SCRIPTS’, false); fixed all my widget issues, and also fixed the problems i was having accessing jetpack stats – all working great now! big help 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] RSS feed dashboard widgets don't load in clean install of 3.5’ is closed to new replies.
Skip to toolbar