WordPress.org

Forums

The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

AuthorSure
[resolved] RSS Feed broken with AuthorSure active (4 posts)

  1. accleratedbuysell.com
    Member
    Posted 2 years ago #

    When Author sure is active I'm getting "Specification mandate value for attribute itemscope" error. I saw another support request where you said you would add this feature, but I'm not seeing the itemscope setting. I'm using 1.9.1 of AuthorSure. My website is blog.acceleratedbuysell.com currently we have the plugin disabled. If you have any suggestions that could get it working again, I'd appreciate it.

    http://wordpress.org/plugins/authorsure/

  2. Manish Suwal 'Enwil'
    Member
    Posted 2 years ago #

    I have the exact same problem. I can't find any solution.

    I'm searching for other alternatives for AuthorSure because this keeps giving error on RSS feed.

    If there's anyway I can verify my google plus without AuthorSure then it'd be awesome!

  3. Russell Jamieson
    Member
    Plugin Author

    Posted 2 years ago #

    With AuthorSure 2.0, the code produced is itemscope="itemscope"

    This removes the RSS feed error

  4. Russell Jamieson
    Member
    Plugin Author

    Posted 2 years ago #

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • AuthorSure
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic